No FlightBox in Wifi list


I bought the AHRS upgrade kit and a New SD card. Put it together.

When I power it up I dont see FlightBox in the Wifi list. I did before the upgrade

I have tried several cords and charge blocks. I get a steady red and green light on the board. I have tried different Ipads. WiFi of and on, Hard shutoff on my Ipad but no luck seeing FlightBox in the WiFi list. I have the RP2 with the USB WiFi modual in the top right USB port. Dont know how to check the modual to see if it is working.

Any ideas

Hi there sa226. I am having a new issue that seems simular to yours. Wondering if you found a solution? I have recently updated my firmware and now I don’t have a wifi connection for the FlightBox. Any suggestions???

Thank you in advance,


Hi Marc

That was so long ago that I forget how I fixed.
Hope you get it done



Thank you for the reply. I figured it out. Needed to go back to an older version of the firmware. Lucky to have found one. Something to do with the wifi adapter not working with the latest firmware.

Happy New Year!!!